Ubuntu 10.10 não será compatível com procesadores inferiores a i686

A quatro meses – e um dia – do lançamento, alguns sites noticiaram na quarta-feira (09 de junho) que o Maverick Meerkat estará disponível apenas para computadores com processadores de arquitetura i686 ou superior (Pentium Pro e Pentium II, por exemplo). Atualmente, o Ubuntu exige no mínimo processadores i386. Parece que nosso amiguinho suricato não está a fim de rodar em “sucatas” (no bom sentido).

Vale lembrar que outras distribuições, como o Mandriva e o Debian e as versões Live-CD do Fedora, já exigem processadores i586 ou i686.

O bom dessa mudança é um desempenho melhor, o ruim, problemas de compatibilidade em certas aplicações, mas isso deve ser resolvido antes do lançamento da versão final, no esperado “10 perfeito”.

Ah… Ainda tem um i386? Bom… Aproveita que o Lucid é LTS e procure dar um upgrade até o fim do suporte. Ou comprar um mais novo, quem sabe.

Não sei não,conheço muitas pessoas que usam o Ubuntu 10.04 LTS e estão tendo problema de compatibilidade de hardware,será isso um sinal de que esta versão já apresenta alguma certa incompatibilidade de arquiteturas,pois é,eu tenho pensado nisso.

Fonte: http://espacoliberdade.blog.br/blog/?p=946&utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+espaco_liberdade+%28Espa%C3%A7o+Liberdade%29

About João Fracassi

Técnico em Informática e Redes com amplos conhecimentos em Ubuntu e bastante experiencia em Suporte a Desktops,Laptops,Servers e também c
This entry was posted in Hardware, Ubuntu. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s